Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 14, 2024 - 22:00 UTC
Scheduled
As part of our efforts to improve our systems after recent issues we have encountered with availability of the API, we are planning to migrate our RDS to a new network setup with Kubernetes, which will significantly improve the stability and uptime of our API.
Posted Aug 06, 2024 - 15:29 UTC
This scheduled maintenance affected: Sandbox API, Sandbox Portal, EU Production API, EU Production Portal, US Production API, and US Production Portal.